Read this page in english Read this page in english.

Les Wizards Aston V3.0.3 (12/01/2005)

Vous trouverez dans le plugin Aston un grand nombre de wizards développés pour Eclipse 3.x.x
On peut regrouper ces wizards en deux grandes familles :

Pour télécharger le plugin cliquez ici. Les sources sont disponibles ici.
Si vous utilisez Eclipse 2.x.x ( ou les versions 3.0M1,2,3,4,5,6,7) téléchargez le plugin à cette adresse

Des informations complémentaires propres à ce plugin sont disponibles en franšais ou en allemand

Voir la liste des templates diponibles ici et comment écrire un template
Remarques :
Ces plugins ne fonctionnent pas avec la version de WSAD 4.x.x mais ils fonctionnent avec la version 5.x.x.


Pour toutes remarques, commentaires, idées, nouveaux templates, bugs :